Announcement

Collapse
No announcement yet.

Zoom not working on wacom tablet ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zoom not working on wacom tablet ?

    Hello,

    thank you for this amazing tool !

    I just tried the beta, and apparently it doesn't recognize the right click on Wacom tablets, so I can pan, rotate but can't zoom.

    Is it a beta thing ?

    Cheers

    Julos

  • #2
    Hi Julos! I tried it myself and it is working for me(build 25451). Go into your wacom driver panel and see how the buttons are mapped. Mine is Right Click and Middle Click. Can you specify the tablet model? ohh and make sure you have windows ink turned off

    Comment


    • #3
      Just like AlexC said, set the mappings and disable the Windows Ink if it still doesn't work.

      Comment


      • #4
        Thank you ! The disable Windows ink worked !!

        Comment


        • #5
          I was experiencing slow down and lag using wacom input disabling windows ink fixed this thank you.

          Comment


          • #6
            I've disabled windows ink through regedit and I've updated my wacom drivers. I am still unable to get my right click bound button to work with my pen on my Cintiq. I've also uninstalled and reinstalled Topogun 3. Any other ideas?

            Edit: Figured it out. Because "Use Windows Ink" was checked inside Wacom Tablet Properties Windows ink was still interfering with the use of my pen even though Windows it was turned off. Make sure this box is unchecked.
            Attached Files
            Last edited by seven; 06-09-2020, 02:50 AM.

            Comment


            • #7
              uncheck "Use Windows Ink" is ok . then the zoom function is working. the I’m using the XP-Pen Deco 02 digital art tablet in topogun.

              Comment

              Working...
              X